* Volg ons


* Wie is Online

  • Punt gasten: 35
  • Punt verborgen: 0
  • Punt leden: 0

Er zijn geen bezoekers online
  • Punt Online vandaag: 5

* Actuele onderwerpen

Brother DCP-145C kopiëert alleen maar door RuudDeWit
[ 1 juli 2020, 15:45:27]


snelkoppeling door Peter
[ 1 juli 2020, 09:01:32]


scanresultaten door ronkrabben
[25 juni 2020, 21:51:27]


fouten op harde schijf door Peter
[21 juni 2020, 10:16:37]


belgeschiedenis terughalen door Peter
[20 juni 2020, 23:28:03]


beschadigde usb port? door iemand85
[18 juni 2020, 17:24:58]


Foutmelding Windows 10 installatie door RuudDeWit
[17 juni 2020, 16:44:10]


Webcam probleem door MauriceO
[16 juni 2020, 13:37:00]


1e tabblad (processen) in taakbeheer blijft (meestal) leeg door RuudDeWit
[ 5 juni 2020, 15:55:10]


melding geen internet door Peter
[29 mei 2020, 18:38:45]


Afsluiten W10 door Peter
[18 mei 2020, 08:32:56]


website www.vragenderveen.nl niet te bereiken door Ronald
[15 mei 2020, 22:37:52]


Hartenjagen op Windows 10 door RuudDeWit
[13 mei 2020, 15:00:36]


webbrouwser door ronkrabben
[11 mei 2020, 13:41:59]


upgraden laptop door iemand85
[ 5 mei 2020, 10:56:43]


Foto lichter maken door Peter
[ 3 mei 2020, 10:42:31]


Paint Shop Pro door Janny
[29 april 2020, 18:59:05]


DVD-speler door Peter
[27 april 2020, 17:04:27]


* Chat

Vraag maar raak!
Stel je vragen over computers en internet en krijg direct antwoord! Iedere maandagavond 21:00 - 22:00 uur in de chatroom.


A A A A Auteur Topic: Probleem met windows  (gelezen 5802 keer)

0 leden en 1 gast bekijken dit topic.

Offline Fons_molTopic starter

  • Net nieuw
  • *
  • Berichten: 5
  • Geslacht: Man
  • Laatst actief:
    26 juni 2012, 17:01:28

  • Activiteitmeter
    0%
Probleem met windows
« Gepost op: 12 juni 2012, 22:05:14 »
Hallo allemaal! Ik heb een vraag!

Zover als ik kan herinneren is er bij mijn huidige computer iets vervelends, namelijk dat elke keer wanneer ik een spel geminimaliseerd heb en hem weer open het echt zo'n 30 seconde duurt voordat hij weer beeld geeft :(
Dus ik vroeg me af zou iemand weten wat het probleem kan zijn??
Ik weet niet of het nodig is maar ik heb het volgende in m'n pc:
- Een ati radeon Asus HD6970 2GB
- i7 2600k intel core processor 3.4 ghz
- Msi P67A-GD65 Moederboard
- 8gb DDR3 Ram 1600 mhz
- 2 harde schijven: één van 1 TB en eentje van 320 gb
- Windows 7 64

Alvast bedankt voor de hulp allemaal!

Groetjes Fons

Beste bezoeker, je bent op dit moment niet ingelogd. Daarom zijn de 9 antwoorden op dit bericht voor jou verborgen. Klik hier om in te loggen of klik hier om gratis en eenvoudig een account te registreren!
 

Gerelateerde onderwerpen

  Onderwerp / Gestart door Reacties Laatste bericht
0 Reacties
10250 Gelezen
Laatste bericht 11 november 2009, 14:29:00
door NLCOMP
17 Reacties
17377 Gelezen
Laatste bericht 10 januari 2010, 00:34:52
door Don
10 Reacties
9674 Gelezen
Laatste bericht 25 augustus 2010, 20:40:52
door Just Vecht
2 Reacties
12263 Gelezen
Laatste bericht 26 september 2010, 16:21:06
door Nilscollection
4 Reacties
6523 Gelezen
Laatste bericht 12 september 2012, 23:21:32
door chillcat345
3 Reacties
11395 Gelezen
Laatste bericht 15 september 2012, 21:29:45
door Ronald
23 Reacties
9611 Gelezen
Laatste bericht 21 september 2012, 00:37:58
door Ruud_coco
19 Reacties
12071 Gelezen
Laatste bericht 25 mei 2016, 19:15:57
door jackson0
3 Reacties
6576 Gelezen
Laatste bericht 12 januari 2017, 17:17:50
door Paul
1 Reacties
5709 Gelezen
Laatste bericht 12 augustus 2018, 10:48:54
door Peter