* Volg ons


* Wie is Online

  • Punt gasten: 43
  • Punt verborgen: 0
  • Punt leden: 1
  • Punt Gebruikers Online:
  • Punt Online vandaag: 1

* Actuele onderwerpen

y-splitter kabel voor cpu fan door Paco
[12 augustus 2020, 10:45:21]


skype door jo buntinx
[ 9 augustus 2020, 20:39:36]


wel verbinding met netwerk maar geen toegang tot internet door Peter
[ 2 augustus 2020, 13:51:16]


mailstore door jo buntinx
[ 1 augustus 2020, 22:10:05]


Error 0x80070005 bij upgrade naar W10 version 2004 door RuudDeWit
[29 juli 2020, 17:15:55]


Brother DCP-145C kopiëert alleen maar door RuudDeWit
[ 1 juli 2020, 15:45:27]


snelkoppeling door Peter
[ 1 juli 2020, 09:01:32]


scanresultaten door ronkrabben
[25 juni 2020, 21:51:27]


fouten op harde schijf door Peter
[21 juni 2020, 10:16:37]


belgeschiedenis terughalen door Peter
[20 juni 2020, 23:28:03]


beschadigde usb port? door iemand85
[18 juni 2020, 17:24:58]


Foutmelding Windows 10 installatie door RuudDeWit
[17 juni 2020, 16:44:10]


Webcam probleem door MauriceO
[16 juni 2020, 13:37:00]


1e tabblad (processen) in taakbeheer blijft (meestal) leeg door RuudDeWit
[ 5 juni 2020, 15:55:10]


melding geen internet door Peter
[29 mei 2020, 18:38:45]


Afsluiten W10 door Peter
[18 mei 2020, 08:32:56]


website www.vragenderveen.nl niet te bereiken door Ronald
[15 mei 2020, 22:37:52]


Hartenjagen op Windows 10 door RuudDeWit
[13 mei 2020, 15:00:36]


webbrouwser door ronkrabben
[11 mei 2020, 13:41:59]


* Chat

Vraag maar raak!
Stel je vragen over computers en internet en krijg direct antwoord! Iedere maandagavond 21:00 - 22:00 uur in de chatroom.


A A A A Auteur Topic: Lag bij games, kaart op 30%  (gelezen 6311 keer)

0 leden en 1 gast bekijken dit topic.

Offline GijsjuhTopic starter

  • Net nieuw
  • *
  • Berichten: 1
  • Geslacht: Man
  • Laatst actief:
    21 februari 2016, 18:40:06

  • Activiteitmeter
    0%
Lag bij games, kaart op 30%
« Gepost op: 21 februari 2016, 16:56:20 »
Hallo,

Ik heb een MSI GTX 960 4GB.
Ik besloot eens een meting te gaan doen, ik stelde het in en startte Skyrim op. In de Ultra kwaliteit heb ik toch wel wat framedrops, wat ik niet snap omdat de kaart steeds rond de 30-40% zit.
Is hier een verklaring voor? Ik zie ook dat de fans van de kaart eigenlijk nooit draaien, totdat ik ze handmatig aanzet via MSI afterburner

Alvast bedankt!

 

Gerelateerde onderwerpen

  Onderwerp / Gestart door Reacties Laatste bericht
0 Reacties
5679 Gelezen
Laatste bericht 7 november 2009, 19:10:10
door NLCOMP
0 Reacties
8246 Gelezen
Laatste bericht 7 november 2009, 19:14:13
door NLCOMP
0 Reacties
14678 Gelezen
Laatste bericht 7 november 2009, 21:15:19
door NLCOMP
0 Reacties
8842 Gelezen
Laatste bericht 7 november 2009, 21:44:42
door NLCOMP
0 Reacties
7569 Gelezen
Laatste bericht 14 november 2009, 17:22:51
door NLCOMP
0 Reacties
7333 Gelezen
Laatste bericht 14 november 2009, 20:51:59
door NLCOMP
12 Reacties
11200 Gelezen
Laatste bericht 13 juni 2010, 22:50:44
door Ronald
9 Reacties
8473 Gelezen
Laatste bericht 25 juni 2014, 20:14:51
door BMWtje
1 Reacties
8189 Gelezen
Laatste bericht 9 mei 2018, 19:16:08
door Peter
10 Reacties
7352 Gelezen
Laatste bericht 28 januari 2019, 23:16:32
door Peter