* Volg ons


* Wie is Online

  • Punt gasten: 23
  • Punt verborgen: 0
  • Punt leden: 1
  • Punt Gebruikers Online:
  • Punt Online vandaag: 5

* Actuele onderwerpen

link in Email geeft foutmelding door Bert Jan
[Vandaag om 19:06:20]


vliegtuigstand door jo buntinx
[19 november 2017, 13:57:19]


TV kijken op laptop door Janny
[17 november 2017, 21:54:46]


CompuServe Forums sluiten per 15 december 2017 door Peter
[15 november 2017, 22:51:10]


Toetsenbord problemen: bepaalde set van letters doen het op random momenten niet door Peter
[14 november 2017, 00:41:31]


De nieuwste antiX-17 is uit sinds gister.. door carbon
[28 oktober 2017, 19:54:13]


Windows 10 komt niet in het aanmeldvenster door Peter
[18 oktober 2017, 20:47:27]


kleine letters door Peter
[15 oktober 2017, 13:21:48]


W10 opstarten van USB stick met WinPE mogelijk? door carbon
[12 oktober 2017, 16:43:05]


bluetooth door jo buntinx
[18 september 2017, 13:07:15]


mailbox door RuudDeWit
[15 september 2017, 16:54:06]


QNAP NAS; kapotte hdd vervangen maar lampje blijft rood knipperen door RuudDeWit
[13 september 2017, 15:35:50]


unicode werkt niet meer door ronkrabben
[31 augustus 2017, 12:46:04]


vermelde map niet te vinden door Peter
[24 augustus 2017, 21:58:06]


Outlook16/webmail is leeg na update van W7 > W10 en office 13 > office 16 door bert101
[21 augustus 2017, 07:45:00]


ini fail door Peter
[ 8 augustus 2017, 18:52:24]


Geen afbeeldingen in outlook 2016 door Peter
[ 4 augustus 2017, 23:48:48]


Muis werkt niet door Peter
[ 3 augustus 2017, 21:10:17]


Computer start zomaar opnieuw op door Peter
[ 3 augustus 2017, 19:29:00]


Google Chrome door Peter
[ 2 augustus 2017, 18:31:22]


* Chat

Vraag maar raak!
Stel je vragen over computers en internet en krijg direct antwoord! Iedere maandagavond 21:00 - 22:00 uur in de chatroom.


A A A A Auteur Topic: USB poort  (gelezen 2000 keer)

0 leden en 1 gast bekijken dit topic.

Offline jan261162Topic starter

  • Net nieuw
  • *
  • Berichten: 30
  • Geslacht: Man
  • Laatst actief:
    15 april 2017, 22:34:42

  • Activiteitmeter
    14.17%
USB poort
« Gepost op: 20 maart 2017, 12:35:51 »
Hallo,

Ik heb een probleem met mijn usb poorten 3.0 aan de voorkant van mijn pc. Ze werken niet meer wat voor usb apparaat ik er ook op aansluit, het vreemde is er staat wel stroom op. Als ik een externe harde schijf aansluit op deze usb poorten, hoor ik dat de schijf het wel doet, maar hij wordt niet herkend door de pc. Op de usb 2.0 poorten aan de achterkant van de pc werkt alles gewoon goed. Ik heb al van alles uitgeprobeerd in apparaat beheer kan ik ook niets vinden dat er drivers bijgewerkt moeten worden. Hij geeft aan dat de usb poorten allemaal goed werken. Het ligt ook niet aan de kabels die naar het moederbord gaan, als ik de kabels er uithaal en een usb apparaat rechtstreeks op het moederbord aansluit werkt het apparaat ook niet. Ik kan het ook niet vinden op het Forum. Hebben jullie van NL Computer Forum enig idee wat de oorzaak kan zijn. Alvast bedankt voor de hulp.

Met vriendelijke groet,

Jan Meier

Beste bezoeker, je bent op dit moment niet ingelogd. Daarom zijn de 31 antwoorden op dit bericht voor jou verborgen. Klik hier om in te loggen of klik hier om gratis en eenvoudig een account te registreren!