* Volg ons


* Wie is Online

  • Punt gasten: 26
  • Punt verborgen: 0
  • Punt leden: 0

Er zijn geen bezoekers online
  • Punt Online vandaag: 1

* Actuele onderwerpen

bluetooth door jo buntinx
[18 september 2017, 13:07:15]


mailbox door RuudDeWit
[15 september 2017, 16:54:06]


QNAP NAS; kapotte hdd vervangen maar lampje blijft rood knipperen door RuudDeWit
[13 september 2017, 15:35:50]


unicode werkt niet meer door ronkrabben
[31 augustus 2017, 12:46:04]


vermelde map niet te vinden door Peter
[24 augustus 2017, 21:58:06]


Outlook16/webmail is leeg na update van W7 > W10 en office 13 > office 16 door bert101
[21 augustus 2017, 07:45:00]


ini fail door Peter
[ 8 augustus 2017, 18:52:24]


Geen afbeeldingen in outlook 2016 door Peter
[ 4 augustus 2017, 23:48:48]


Muis werkt niet door Peter
[ 3 augustus 2017, 21:10:17]


Computer start zomaar opnieuw op door Peter
[ 3 augustus 2017, 19:29:00]


Google Chrome door Peter
[ 2 augustus 2017, 18:31:22]


live video op Facebook door RuudDeWit
[ 2 augustus 2017, 17:16:07]


Externe WD harddisk wordt niet herkend door Ferdinand009
[ 2 augustus 2017, 07:53:09]


internet uitzetten door Aamosdaver
[29 juli 2017, 11:15:05]


inbox gmail door RuudDeWit
[25 juli 2017, 15:05:49]


Kan bestand niet openen door Peter
[17 juli 2017, 18:13:52]


W10 opstarten van USB stick met WinPE mogelijk? door Ruud_coco
[ 9 juli 2017, 06:55:11]


Opstartscherm geen Windows 7 maar American trend verkeerde datum. door Peter
[ 3 juli 2017, 18:13:43]


driver voor HP Scanjet 4100C in windows 8.1 door Spanje
[ 1 juli 2017, 11:58:27]


Kan harde schijf opeens niet openen door Peter
[27 juni 2017, 18:53:19]


* Chat

Vraag maar raak!
Stel je vragen over computers en internet en krijg direct antwoord! Iedere maandagavond 21:00 - 22:00 uur in de chatroom.


A A A A Auteur Topic: USB poort  (gelezen 1825 keer)

0 leden en 1 gast bekijken dit topic.

Offline jan261162Topic starter

  • Net nieuw
  • *
  • Berichten: 30
  • Geslacht: Man
  • Laatst actief:
    15 april 2017, 22:34:42

  • Activiteitmeter
    14.17%
USB poort
« Gepost op: 20 maart 2017, 12:35:51 »
Hallo,

Ik heb een probleem met mijn usb poorten 3.0 aan de voorkant van mijn pc. Ze werken niet meer wat voor usb apparaat ik er ook op aansluit, het vreemde is er staat wel stroom op. Als ik een externe harde schijf aansluit op deze usb poorten, hoor ik dat de schijf het wel doet, maar hij wordt niet herkend door de pc. Op de usb 2.0 poorten aan de achterkant van de pc werkt alles gewoon goed. Ik heb al van alles uitgeprobeerd in apparaat beheer kan ik ook niets vinden dat er drivers bijgewerkt moeten worden. Hij geeft aan dat de usb poorten allemaal goed werken. Het ligt ook niet aan de kabels die naar het moederbord gaan, als ik de kabels er uithaal en een usb apparaat rechtstreeks op het moederbord aansluit werkt het apparaat ook niet. Ik kan het ook niet vinden op het Forum. Hebben jullie van NL Computer Forum enig idee wat de oorzaak kan zijn. Alvast bedankt voor de hulp.

Met vriendelijke groet,

Jan Meier

Beste bezoeker, je bent op dit moment niet ingelogd. Daarom zijn de 31 antwoorden op dit bericht voor jou verborgen. Klik hier om in te loggen of klik hier om gratis en eenvoudig een account te registreren!