* Volg ons


* Wie is Online

  • Punt gasten: 23
  • Punt verborgen: 0
  • Punt leden: 0

Er zijn geen bezoekers online
  • Punt Online vandaag: 2

* Actuele onderwerpen

bluetooth door jo buntinx
[18 september 2017, 13:07:15]


mailbox door RuudDeWit
[15 september 2017, 16:54:06]


QNAP NAS; kapotte hdd vervangen maar lampje blijft rood knipperen door RuudDeWit
[13 september 2017, 15:35:50]


unicode werkt niet meer door ronkrabben
[31 augustus 2017, 12:46:04]


vermelde map niet te vinden door Peter
[24 augustus 2017, 21:58:06]


Outlook16/webmail is leeg na update van W7 > W10 en office 13 > office 16 door bert101
[21 augustus 2017, 07:45:00]


ini fail door Peter
[ 8 augustus 2017, 18:52:24]


Geen afbeeldingen in outlook 2016 door Peter
[ 4 augustus 2017, 23:48:48]


Muis werkt niet door Peter
[ 3 augustus 2017, 21:10:17]


Computer start zomaar opnieuw op door Peter
[ 3 augustus 2017, 19:29:00]


Google Chrome door Peter
[ 2 augustus 2017, 18:31:22]


live video op Facebook door RuudDeWit
[ 2 augustus 2017, 17:16:07]


Externe WD harddisk wordt niet herkend door Ferdinand009
[ 2 augustus 2017, 07:53:09]


internet uitzetten door Aamosdaver
[29 juli 2017, 11:15:05]


inbox gmail door RuudDeWit
[25 juli 2017, 15:05:49]


Kan bestand niet openen door Peter
[17 juli 2017, 18:13:52]


W10 opstarten van USB stick met WinPE mogelijk? door Ruud_coco
[ 9 juli 2017, 06:55:11]


Opstartscherm geen Windows 7 maar American trend verkeerde datum. door Peter
[ 3 juli 2017, 18:13:43]


driver voor HP Scanjet 4100C in windows 8.1 door Spanje
[ 1 juli 2017, 11:58:27]


Kan harde schijf opeens niet openen door Peter
[27 juni 2017, 18:53:19]


* Chat

Vraag maar raak!
Stel je vragen over computers en internet en krijg direct antwoord! Iedere maandagavond 21:00 - 22:00 uur in de chatroom.


A A A A Auteur Topic: Computer start zomaar opnieuw op  (gelezen 383 keer)

0 leden en 1 gast bekijken dit topic.

Offline TheDegoTopic starter

  • Net nieuw
  • *
  • Berichten: 1
  • Geslacht: Man
  • Laatst actief:
    7 augustus 2017, 10:18:37

  • Activiteitmeter
    0.83%
Computer start zomaar opnieuw op
« Gepost op: 2 augustus 2017, 22:42:42 »
Hallo,

Ik heb de laatste paar dagen last dat mijn computer uit het niets opnieuw opstart. 
Zonder waarschuwing. gewoon uit het niets zwart beeld. dan hoor je de Pc stil worden. 
en meteen daarna blauw beeld en word de Pc opnieuw gestart

Ik heb mijn Pc laten samenstellen bij gamepc.nl en heb hem nu bijna anderhalf jaar en vind het erg raar dat ik nu al problemen heb.
Het probleem is altijd als ik games speel, niet eens zware games. Het gebeurd al bij Runescape.

Als ik Idle ben of op het internet surf is me CPU rond de 25/30 graden en mijn GPU tussen de 35/40
Als ik aan het gamen ben is mijn CPU rond 40 graden en mijn GPU tussen de 60/70 en soms zelfs 80 graden!
Geen idee of dit normaal is. maar het lijkt mij erg hoog.

Ik heb al op veel sites en forums gelezen, maar ik kan het niet zelf oplossen.
Zelf denk ik niet dat het een software probleem is. Ik heb niet heel veel verstand van computers maar doe me best :)

Dit zijn mijn specificaties:
http://speccy.piriform.com/results/Nf6GQduYThCM73X1KPdU48p

Dit is mijn Videokaart. 
https://www.geforce.com/hardware/desktop-gpus/geforce-gtx-970/specifications

er staat dat hij maximaal 98 graden mag worden. 
daarom dacht ik dan ik met de MSI Afterburner het wel op 90 graden kon zetten.

Dit is wat ik allemaal gedaan heb zonder succes:
- Als eerst heb ik MSI Afterburner gedownload en de ''Temp Limit'' van me GPU op 90 graden gezet.
- Opstart- en Herstelinstellingnen en dan ''De computer automatisch opnieuw opstarten'' niet aangevinkt
- Mijn Pc in het stopcontact gedaan en niet via een verlengsnoer. (had ergens gelezen dat dit verschil kon maken)
- De Pc opengehaald en stofvrij gemaakt. En wat kabels gecontroleerd of ze los zaten. Maar geen idee wat ik deed.
- Mijn belangerijke bestanden eraf gehaald en de Pc naar fabrieksinstellingen gedaan. 
- De drivers van me GPU geupdate,gedowngrade en daarna weer geupdate
- Memory test gedaan 
- Antivirus scan gedaan 
- in Windows Logboek gekeken maar niets raars gevonden
- CMD en dan ''SFC /SCANNOW'' 
- Hot CPU Tester Pro 4. (hierbij werd mijn beeld wel zwart maar viel de Pc niet uit)
- FurMark GPU Stress Test

Ik denk dus dat het een Hardware probleem is. maar dan weet ik nog steeds niet in welk onderdeel.
het kan de PSU zijn maar dat denk ik niet want die is 750W en dat is ruim genoeg (denk ik)
een vriend van me zei dat het ook de koeling can de CPU kan zijn. 

ik heb werkelijk geen idee op internet staat dat het overal aan kan liggen. 

Kan iemand mij alsjeblieft helpen?

Beste bezoeker, je bent op dit moment niet ingelogd. Daarom zijn de 2 antwoorden op dit bericht voor jou verborgen. Klik hier om in te loggen of klik hier om gratis en eenvoudig een account te registreren!
 

Gerelateerde onderwerpen

  Onderwerp / Gestart door Reacties Laatste bericht
0 Reacties
3411 Gelezen
Laatste bericht 9 november 2009, 22:07:38
door NLCOMP
0 Reacties
3486 Gelezen
Laatste bericht 14 november 2009, 20:55:59
door NLCOMP
2 Reacties
3078 Gelezen
Laatste bericht 1 september 2010, 22:35:04
door Henk van Asselt
4 Reacties
4157 Gelezen
Laatste bericht 21 november 2010, 11:19:29
door ben
10 Reacties
3476 Gelezen
Laatste bericht 15 augustus 2011, 22:10:07
door Ronald
7 Reacties
4121 Gelezen
Laatste bericht 13 mei 2012, 12:28:31
door shadowpk02
4 Reacties
2678 Gelezen
Laatste bericht 23 november 2012, 10:02:01
door Just Vecht
9 Reacties
3197 Gelezen
Laatste bericht 5 maart 2014, 20:01:27
door Peter
11 Reacties
3043 Gelezen
Laatste bericht 19 mei 2014, 23:36:30
door Leon
6 Reacties
2244 Gelezen
Laatste bericht 1 september 2015, 01:01:18
door Peter