* Volg ons


* Wie is Online

  • Punt gasten: 61
  • Punt verborgen: 0
  • Punt leden: 0

Er zijn geen bezoekers online
  • Punt Online vandaag: 1

* Actuele onderwerpen

Google Chrome door Janny
[20 oktober 2019, 17:34:10]


Een livestream kijken en chatten in youtube door Janny
[20 oktober 2019, 00:34:20]


zoekmachines in Firefox door Peter
[19 oktober 2019, 09:40:59]


Gebruiker verwijderen door Peter
[19 oktober 2019, 09:39:01]


windows10 update door Peter
[16 oktober 2019, 22:27:38]


Laptop start niet meer op door Ruud_coco
[16 oktober 2019, 01:59:21]


kan geen andere locatie kiezen met installatie van programma/patch door Peter
[21 september 2019, 23:13:45]


tegels startmenu door Peter
[20 september 2019, 18:50:49]


vista updaten door Peter
[17 september 2019, 20:38:55]


Hallo allemaal door Peter
[11 september 2019, 18:51:05]


nieuwe laptop is steeds traag door Peter
[10 september 2019, 21:07:20]


koffie over laptop Dell door Peter
[ 6 september 2019, 23:58:23]


VERPLAATST: foto's terughalen digitale camera door Peter
[ 9 augustus 2019, 23:48:31]


foto's terughalen digitale camera door Peter
[ 9 augustus 2019, 23:47:43]


Opstart problemen door Boyo
[ 9 augustus 2019, 18:02:54]


Google Foto's door Just Vecht
[27 juli 2019, 21:37:34]


Firefox profielen door Peter
[27 juli 2019, 16:59:27]


Foto lichter maken door Peter
[27 juli 2019, 12:00:12]


firefox profielmappen door dvangenderen
[26 juli 2019, 19:32:53]


Foto lichter maken door dvangenderen
[25 juli 2019, 19:26:59]


* Chat

Vraag maar raak!
Stel je vragen over computers en internet en krijg direct antwoord! Iedere maandagavond 21:00 - 22:00 uur in de chatroom.


A A A A Auteur Topic: Geluid hapert nog steeds  (gelezen 10013 keer)

0 leden en 1 gast bekijken dit topic.

Offline NLCOMPTopic starter

  • Forumheld
  • *****
  • Berichten: 14.667
  • Laatst actief:
    30 mei 2010, 20:52:56

  • Activiteitmeter
    6.67%
    • NL Computer Forum
Geluid hapert nog steeds
« Gepost op: 11 november 2009, 14:50:00 »
Bericht 1 van 15

NL Computer Forum ~ Windows
Van:Ruud (Sysop)Datum:21-05-2009
Aan:AllenMsgID:4267.1
Onderwerp:Geluid happert nog steedsForum:ws-nlcomputer
Beste forumleden,

Op mijn Acer 5610 laptop heb ik een dual (triple) boot systeem draaien, Ubuntu 9, Windows XP en Windows Vista. Vista was standaard geïnstalleerd maar ben snel overgestapt naar XP en Linux.

Een tijdje geleden had ik hier een bericht geplaatst waarin ik o.a. een probleem beschreef met het geluid onder XP terwijl ik onder Vista en Ubuntu dat probleem niet heb. De hardware is dus in orde. Die discussie vind je hier vanaf bericht #3878.32

Het probleem is nog steeds aanwezig. Ik heb al diverse pogingen gedaan om dit op te lossen. Via het config.scherm de geluidskaart verwijderd en opnieuw opgestart. De drivers verwijderd, bij Acer de laatste versie voor de 5610 opgehaald en geïnstalleerd, Het codec pakket K-lite verwijderd, CCCP codecs (vergelijkbaar met K-lite) geïnstalleerd zonder resulataat. Nu weer opnieuw K-Lite geinstalleerd maar precies hetzelfde. Het afspelen van muziek happert, niet constant maar een paar keer, net of de muziek uitglijd...... zoiets. En opstarten onder Vista en Ubuntu geeft totaal geen probleem, via de koptelefoon perfect geluid zonder happeren.

Het is dus een driver probleem maar welke, wat en waar.....?

Groeten,

Ruud
Sysop NL Computer Forum



Bericht 2 van 15

NL Computer Forum ~ Windows
Van:Michel Uphoff (Sysop)Datum:21-05-2009
Aan:Ruud (Sysop)MsgID:4267.2
Onderwerp:Geluid happert nog steedsForum:ws-nlcomputer

Hoi Ruud,
>> Het is dus een driver probleem <<
Dat kan heel goed de oorzaak zijn, maar ook is het mogelijk dat er andere software/hardware actief is die deze storingen veroorzaakt. Heb je al eens met autoruns gekeken wat er zoal wordt gestart?
Hoe staat het met het geheugengebruik, en de Cpu belasting?
Helpt het als je het energiebeheer geheel uitschakelt?
Welke speler gebruik je? Probeer eens media player classic als je de standaard windows Media player gebruikt.

Michel Uphoff (NLcomputer)
Homepage



Bericht 3 van 15

NL Computer Forum ~ Windows
Van:PeterDatum:21-05-2009
Aan:Ruud (Sysop)MsgID:4267.3
Onderwerp:Geluid happert nog steedsForum:ws-nlcomputer
Hoi Ruud,

>>Het is dus een driver probleem maar welke, wat en waar.....?<<
Scheelt het als je XP in Veilige Modus start?


groeten, Peter



Bericht 4 van 15

NL Computer Forum ~ Windows
Van:Ruud (Sysop)Datum:26-05-2009
Aan:Michel Uphoff (Sysop)MsgID:4267.4
Onderwerp:Geluid happert nog steedsForum:ws-nlcomputer
Hoi Michel,

Ik had al veel autoruns uitgezet maar er kan er altijd 1 bijzitten die dat probleem veroorzaakt. Ik kan proberen om bv in veilige modus te starten maar dan heb ik waarschijnlijk helemaal geen geluid.

Het geheugen is 2 Gb en de CPU belasting is normaal, soms heel laag, daar zal het wel niet aan liggen. Hoe zit het met Spybot en m.n Teatimer in samenwerking met bv NOD32...... Ook heb ik altijd Deamontools draaien.

Het energiebeheer gebruik ik niet ook heb ik al die Acer programma's uitgeschakeld en verwijderd.

Het komt voor bij alle spelers dus ook de classic player... helaas. Wat ik wel vergeten was te vertellen maar dat moet ik voor de zekerheid nog even testen... als ik een muziekvideo/dvd draai, dan heb ik er geen last van althans, niet dat ik mij kan herinneren....

Groeten,

Ruud
Sysop NL Computer Forum



Bericht 5 van 15

NL Computer Forum ~ Windows
Van:Ruud (Sysop)Datum:26-05-2009
Aan:PeterMsgID:4267.5
Onderwerp:Geluid happert nog steedsForum:ws-nlcomputer
Hallo Peter,

>>Scheelt het als je XP in Veilige Modus start?<<

Ja dat kan ik proberen maar dan heb je toch helemaal geen geluid als de hardware drivers niet worden geladen? Ik probeer het wel.

Groeten,

Ruud
Sysop NL Computer Forum



Bericht 6 van 15

NL Computer Forum ~ Windows
Van:thesavager2009Datum:26-05-2009
Aan:Ruud (Sysop)MsgID:4267.6
Onderwerp:Geluid happert nog steedsForum:ws-nlcomputer
Discussie bekeken : 482 Discussie gestart door : Discussie gestart op : 21-05-2009 16:43



Bericht 7 van 15

NL Computer Forum ~ Windows
Van:Michel Uphoff (Sysop)Datum:26-05-2009
Aan:Ruud (Sysop)MsgID:4267.7
Onderwerp:Geluid happert nog steedsForum:ws-nlcomputer

Hoi Ruud,
>> Hoe zit het met Spybot en m.n Teatimer in samenwerking met bv NOD32...... Ook heb ik altijd Deamontools draaien. <<
Zou niet zoveel uit mogen maken, alleen de Teatimer is resident. Maar naar mijn mening heb je Spybot naast Nod32 niet nodig. Ik heb Spybot bijna een jaar lang naast Nod32 laten draaien en op wat onzinnige meldingen over tracking cookies na, heeft Spybot nooit wat gevonden.
>> als ik een muziekvideo/dvd draai, dan heb ik er geen last van <<
Dan zou het mogelijk een codec kwestie kunnen zijn. Probeer eens uit te zoeken wat er gebeurt met wav's, mp3's, wma's, midi, cd-audio, en of daar verschillen tussen zijn. Kijk dan tegelijk met het afspelen naar de Cpu belasting bij die formaten die het probleem vertonen.

Michel Uphoff (NLcomputer)
Homepage



Bericht 8 van 15

NL Computer Forum ~ Windows
Van:Ruud (Sysop)Datum:28-05-2009
Aan:thesavager2009MsgID:4267.8
Onderwerp:Geluid happert nog steedsForum:ws-nlcomputer
Hallo Savager,

>>Misschien ligt het aan de chipset-drivers<<

Ik kan dat proberen, als ik mij goed herinner heb ik in het verleden een update geïnstalleerd. Wie weet.... Bedankt voor je reactie :-)

Groeten,

Ruud
Sysop NL Computer Forum



Bericht 9 van 15

NL Computer Forum ~ Windows
Van:Ruud (Sysop)Datum:28-05-2009
Aan:Michel Uphoff (Sysop)MsgID:4267.9
Onderwerp:Geluid happert nog steedsForum:ws-nlcomputer
Hallo Michel,

>>Dan zou het mogelijk een codec kwestie kunnen zijn.<<

Ik zal dat ook testen, eerst de chipset drivers opnieuw installeren om te kijken of het daar aan ligt.

Groeten,

Ruud
Sysop NL Computer Forum



Bericht 10 van 15

NL Computer Forum ~ Windows
Van:thesavager2009Datum:28-05-2009
Aan:Ruud (Sysop)MsgID:4267.10
Onderwerp:Geluid happert nog steedsForum:ws-nlcomputer
Discussie bekeken : 482 Discussie gestart door : Discussie gestart op : 21-05-2009 16:43



Bericht 11 van 15

NL Computer Forum ~ Windows
Van:Ruud (Sysop)Datum:30-05-2009
Aan:thesavager2009MsgID:4267.11
Onderwerp:Geluid happert nog steedsForum:ws-nlcomputer

 
[size=-1]De originele versie van dit bericht kunt u vinden op :
http://community.compuserve.com/n/mb/discussionFrameset.asp?webtag=ws-nlcomputer&msg=4267.11  [/size][/t][/t]
[/t]
 
[size=-1]Berichten in discussie : 15Discussie bekeken      : 482Discussie gestart door : Discussie gestart op   : 21-05-2009 16:43[/size]
[/t]


Bericht 12 van 15

NL Computer Forum ~ Windows
Van:thesavager2009Datum:30-05-2009
Aan:Ruud (Sysop)MsgID:4267.12
Onderwerp:Geluid happert nog steedsForum:ws-nlcomputer
Hallo Ruud,

Staat er een .inf bestand bij die drivers ?
Je kunt namelijk ook een rechtermuisklik doen,op het .inf bestand en dan "installeren" klikken.
Mocht dat nou niet lukken, vindt ik dat wel erg vreemd, het zijn immers ACER drivers die je probeert te installeren.

En dan kun je nog de nieuwe codecs hier downloaden: http://www.free-codecs.com/download/K_lite_codec_pack.htm
Die heb je waarschijnlijk ook nodig.

Groet, Savager

Linux
Ubuntu 9.04




Bericht 13 van 15

NL Computer Forum ~ Windows
Van:PeterDatum:30-05-2009
Aan:Ruud (Sysop)MsgID:4267.13
Onderwerp:Geluid happert nog steedsForum:ws-nlcomputer
Hoi Ruud,

>>Windows vindt geen nieuwe drivers als ik handmatig de locatie van de bestanden opgeef.<<
Dat heb ik ook wel eens meegemaakt. Na de-installatie blijkt de installatie-map voor de driver nog in de registry te staan en bij een nieuwe installatie werd steeds deze oude map gebruikt en niet de map de je aangaf tijdens de nieuwe installatie.
De oplossing was dan ook om de driver eerst te de-installeren en daarna nog even in de registry te kijken of er nog installatiemappen voor de betreff. driver aanwezig zijn en zoja, deze alsnog handmatig te verwijderen met RegEdit.
Herstart dan de computer. Als het goed is vindt ie dan nieuwe hardware en kun je aangeven welke driver je wilt installeren.


groeten, Peter



Bericht 14 van 15

NL Computer Forum ~ Windows
Van:thesavager2009Datum:02-06-2009
Aan:PeterMsgID:4267.14
Onderwerp:Geluid happert nog steedsForum:ws-nlcomputer
Hoi Peter,

Ik ben dan wel geen Windows fanaat, maar ik moet natuurlijk ook af en toe een nieuwe windows-versie installeren of herinstalleren.
Ik doe nooit op een oude windows partitie een nieuwe installatie uitvoeren, ik verwijder na opstarten van de windows-cd, eerst de gehele C:\ partitie, maak dan een nieuwe C:\ partitie aan, en daarna formateren als NTFS, NIET snelformateren !

Dit blijkt toch het beste te werken, om windhoos te herinstalleren, inplaats van de oude versie te overschrijven, wat dus gebeurt als je niet formateert.
Na installatie van windows, begin ik eerst de chipset-drivers van het moederbord te installeren, die zijn oh zo belangrijk, en dan de andere moederbord-drivers, en dan pas de rest.
Door deze volgorde aan te houden, blijkt je systeem toch stabieler te draaien.

Groet, Savager

Linux
Ubuntu 9.04




Bericht 15 van 15

NL Computer Forum ~ Windows
Van:PeterDatum:03-06-2009
Aan:thesavager2009MsgID:4267.15
Onderwerp:Geluid happert nog steedsForum:ws-nlcomputer
Hoi Savager,

Dat klinkt allemaal logisch maar ik zie even niet wat dat met dit probleem heeft te maken.


groeten, Peter
[/td][/tr][/table]

 

Gerelateerde onderwerpen

  Onderwerp / Gestart door Reacties Laatste bericht
7 Reacties
8817 Gelezen
Laatste bericht 6 mei 2010, 17:00:59
door RuudDeWit
3 Reacties
8315 Gelezen
Laatste bericht 25 maart 2011, 17:05:59
door Michel Uphoff
1 Reacties
7582 Gelezen
Laatste bericht 19 juli 2011, 18:45:05
door Michel Uphoff
10 Reacties
7303 Gelezen
Laatste bericht 15 augustus 2011, 22:10:07
door Ronald
5 Reacties
6209 Gelezen
Laatste bericht 10 november 2011, 20:20:24
door Joël
6 Reacties
6182 Gelezen
Laatste bericht 29 februari 2012, 21:50:27
door Peter
3 Reacties
6407 Gelezen
Laatste bericht 16 februari 2012, 22:08:01
door Peter
11 Reacties
8494 Gelezen
Laatste bericht 16 maart 2012, 12:02:35
door maxine
3 Reacties
5323 Gelezen
Laatste bericht 13 april 2013, 20:54:21
door Lharken
7 Reacties
7945 Gelezen
Laatste bericht 21 maart 2014, 21:11:14
door Paul