* Volg ons


* Wie is Online

  • Punt gasten: 39
  • Punt verborgen: 0
  • Punt leden: 0

Er zijn geen bezoekers online
  • Punt Online vandaag: 2

* Actuele onderwerpen

Nero Backit up door Marcel Leenaerts
[Vandaag om 11:09:59]


Vraag omtrent prijzen licenties door RuudDeWit
[ 2 maart 2021, 17:03:16]


Haperend beeld en geluid met Ziggogo door Janny
[25 februari 2021, 00:04:26]


E mail Thunderbird opslaan door Peter
[ 4 februari 2021, 21:40:34]


computer is enorm traag door Peter
[ 2 februari 2021, 21:16:22]


virusscanner door Peter
[25 januari 2021, 21:18:30]


Ik ben nieuw door Peter
[19 januari 2021, 22:25:49]


beveiliging door RuudDeWit
[15 januari 2021, 23:05:57]


De link in Google albumarchief doet het niet? door RuudDeWit
[14 januari 2021, 16:00:49]


Gelukkig Nieuwjaar door RuudDeWit
[14 januari 2021, 15:46:48]


mediamonkey muziek speler door Peter
[13 januari 2021, 21:48:04]


link in Google albumarchief doet het niet? door Peter
[13 januari 2021, 18:23:32]


Foto cd branden door Peter
[ 8 januari 2021, 15:46:48]


voorstellen door Peter
[ 7 januari 2021, 11:25:19]


PC en Windows oplossingen door Ruud_coco
[ 3 januari 2021, 03:21:10]


laptop zeer traag door Peter
[ 1 januari 2021, 13:14:29]


nieuwe laptop door Peter
[30 december 2020, 13:36:59]


windows 10 opnieuw erop zetten door Peter
[28 december 2020, 21:59:07]


PC gebruikt GPO0 (?) i.pv. GPU1 (RTX) voor gaming en andere zaken. door RuudDeWit
[25 december 2020, 17:15:26]


PC is traaaaaag door Peter
[22 december 2020, 16:37:52]


* Chat

Vraag maar raak!
Stel je vragen over computers en internet en krijg direct antwoord! Iedere maandagavond 21:00 - 22:00 uur in de chatroom.


A A A A Auteur Topic: website werkt niet goed bij gebruik explorer 9; 8 is ok , chrome is ok  (gelezen 15339 keer)

0 leden en 1 gast bekijken dit topic.

Offline willemkTopic starter

  • Net nieuw
  • *
  • Berichten: 1
  • Geslacht: Man
  • Laatst actief:
    15 oktober 2011, 10:00:51

  • Activiteitmeter
    0%
link:  http://www.eastoncycling.com/en-us/road/products/wheels
in het scherm zou ook tekst zichtbaar moeten zijn. na deinstallatie van explorer 9 en het gebruiken van explorer 8 werkt de website. Is dit een Microsoft-probleem?
 

Beste bezoeker, je bent op dit moment niet ingelogd. Daarom zijn de 1 antwoorden op dit bericht voor jou verborgen. Klik hier om in te loggen of klik hier om gratis en eenvoudig een account te registreren!
 

Gerelateerde onderwerpen

  Onderwerp / Gestart door Reacties Laatste bericht
0 Reacties
9716 Gelezen
Laatste bericht 11 november 2009, 20:30:24
door NLCOMP
0 Reacties
14063 Gelezen
Laatste bericht 14 november 2009, 17:19:30
door NLCOMP
0 Reacties
7918 Gelezen
Laatste bericht 18 november 2009, 19:50:47
door Stefan de Best
1 Reacties
10699 Gelezen
Laatste bericht 16 september 2010, 21:58:29
door Ronald
5 Reacties
10715 Gelezen
Laatste bericht 28 januari 2012, 20:22:57
door Ruud_coco
3 Reacties
8911 Gelezen
Laatste bericht 25 juni 2012, 22:07:56
door Henk van Asselt
5 Reacties
9388 Gelezen
Laatste bericht 20 oktober 2012, 10:37:50
door Peter
9 Reacties
16005 Gelezen
Laatste bericht 25 januari 2014, 10:06:37
door Sunnyboy
3 Reacties
14276 Gelezen
Laatste bericht 27 januari 2014, 14:16:53
door Liamzuid
7 Reacties
12270 Gelezen
Laatste bericht 21 maart 2014, 21:11:14
door Paul