Hallo

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Recent

15 gasten, 1 lid
 

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

27 januari 2023, 16:28:15

Login met gebruikersnaam, wachtwoord en sessielengte

Nieuws

Welkom op het vernieuwde NL Computer Forum!

Auteur Topic: ALCXWDM.sys  (gelezen 6865 keer)

0 leden en 1 gast bekijken dit topic.

Offline NLCOMP

  • Forumheld
  • *****
  • Berichten: 14.666
    • NL Computer Forum
ALCXWDM.sys
« Gepost op: 8 november 2009, 23:16:54 »
Bericht 1 van 6

NL Computer Forum ~ Windows
Van:Ton Van Hest (Sysop)Datum:04-07-2004
Aan:AllMsgID:1280.1
Onderwerp:ALCXWDM.sysForum:ws-nlcomputer
Ik ben weer eens in het probleem van de (uit zichzelf) rebootende Shuttle gedoken. het apparaat reboot wanneer er met zeer grote bestanden (> 1 Gb) gewerkt wordt.

Gebleken is dat de volgende foutmelding komt:

Blauw scherm, met (bekende riedel) "Driver-IRQL_not_less_or_equal" met aan het einde dat er een rpobleem is met ALCXWDM.sys.

Volgens mij is dat een Audiodriver. Dus de nieuwste versie daarvan opgehaald, echter probleem blijft.

Vervolgens (in Bios) geluid (=onbiard chip) uitgeschakeld en wat blijkt? Er zijn (tot nu toe althans) geen spontane reboots meer.

1. Wat heeft een geluidchip in vredesnaam met rebooten tijden grote bestandsverplaatsingen te maken?

2. Geluid is op de betreffende PC volslagen onbelangrijk. Echter wat geluid is toch wel prettig. Hoe dus EN redelijk geluid EN _geen_ reboot?

Mijn dank is groot.
Groeten
Ton van Hest



Bericht 2 van 6

NL Computer Forum ~ Windows
Van:PimmetjeDatum:09-07-2004
Aan:Ton Van Hest (Sysop)MsgID:1280.2
Onderwerp:ALCXWDM.sysForum:ws-nlcomputer
Hi Ton,

Misschien jeb ke hier wat aan:

http://www.techspot.com/vb/showthread/t-9654.html

Groetjes

Pim



Bericht 3 van 6

NL Computer Forum ~ Windows
Van:PimmetjeDatum:09-07-2004
Aan:Ton Van Hest (Sysop)MsgID:1280.3
Onderwerp:ALCXWDM.sysForum:ws-nlcomputer
Hi Ton,

>>jeb ke<<
typo's<g>

heb je

Groetjes

Pim


Bericht 4 van 6

NL Computer Forum ~ Windows
Van:Ton Van Hest (Sysop)Datum:11-07-2004
Aan:PimmetjeMsgID:1280.4
Onderwerp:ALCXWDM.sysForum:ws-nlcomputer
Pim,

>> http://www.techspot.com/vb/showthread/t-9654.html <<

Helaas, ik gebruikte al de drivers van de leverancier. Sedert ik de geluidschip heb uitgeschakeld is het probleem niet meer opgetreden. Het zou dus de oplossing kunnen zijn.

Groeten
Ton van Hest



Bericht 5 van 6

NL Computer Forum ~ Windows
Van:PimmetjeDatum:11-07-2004
Aan:Ton Van Hest (Sysop)MsgID:1280.5
Onderwerp:ALCXWDM.sysForum:ws-nlcomputer
Hi Ton,

Maar dan heb je geen geluid<g>. Is dat errug?

Groetjes

Pim



Bericht 6 van 6

NL Computer Forum ~ Windows
Van:Ton van Hest (Sysop)Datum:12-07-2004
Aan:PimmetjeMsgID:1280.6
Onderwerp:ALCXWDM.sysForum:ws-nlcomputer
Het hele zaakje (zie ook Mac/Linux) zit nu via een KVMswitch aangesloten. En de Apple USB speakers blijken het prima op een XP te doen.