Hallo

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Recent

27 gasten, 0 leden

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

20 september 2021, 04:18:53

Login met gebruikersnaam, wachtwoord en sessielengte

Nieuws

Welkom op het vernieuwde NL Computer Forum!

Auteur Topic: 1e tabblad (processen) in taakbeheer blijft (meestal) leeg  (gelezen 7335 keer)

0 leden en 1 gast bekijken dit topic.

Offline Ruud_coco

  • Forumheld
  • *****
  • Berichten: 547
  • Geslacht: Man
1e tabblad (processen) in taakbeheer blijft (meestal) leeg
« Gepost op: 2 april 2020, 06:06:12 »
Hallo,

Sinds enige tijd blijft het eerste tabblad in taakbeheer (meestal = 9 van de 10 keer) leeg.
De andere tabbladen werken wel.
Ik heb het gevoel dat dit na een Windows update is gebeurd.
Ik heb al sfc /scannow uitgevoerd en dat heeft een aantal fouten gerepareerd maar niet dit probleem opgelost.

Help.

Ruud
In augustus 2000 geëmigreerd naar Costa Rica.

Offline RuudDeWit

  • Sysop
  • *****
  • Berichten: 881
  • Geslacht: Man
Re: 1e tabblad (processen) in taakbeheer blijft (meestal) leeg
« Reactie #1 Gepost op: 2 april 2020, 16:27:29 »
Hallo Ruud, kun je kijken naar de knop linksonder "meer of minder details" en daar op klikken.... Maak anders even een schermafdruk van je scherm met de tab Processen, want dat is de eerste tab, geselecteerd... En laat dit even zien.
Vriendelijke groet,Ruud de Wit

Offline Ruud_coco

  • Forumheld
  • *****
  • Berichten: 547
  • Geslacht: Man
Re: 1e tabblad (processen) in taakbeheer blijft (meestal) leeg
« Reactie #2 Gepost op: 2 april 2020, 21:41:54 »
Hoe plaats ik een foto? De Bijlage knop onderaan werkt niet (meer).
In augustus 2000 geëmigreerd naar Costa Rica.

Offline Ruud_coco

  • Forumheld
  • *****
  • Berichten: 547
  • Geslacht: Man
In augustus 2000 geëmigreerd naar Costa Rica.

Offline Ruud_coco

  • Forumheld
  • *****
  • Berichten: 547
  • Geslacht: Man
Re: 1e tabblad (processen) in taakbeheer blijft (meestal) leeg
« Reactie #4 Gepost op: 4 april 2020, 03:40:04 »
Opnieuw:
1e tabblad is leeg.


2e en volgende tabbladen werken wel.


Ruud
« Laatst bewerkt op: 4 april 2020, 03:54:08 door Ruud_coco »
In augustus 2000 geëmigreerd naar Costa Rica.

Offline RuudDeWit

  • Sysop
  • *****
  • Berichten: 881
  • Geslacht: Man
Re: 1e tabblad (processen) in taakbeheer blijft (meestal) leeg
« Reactie #5 Gepost op: 5 april 2020, 17:16:07 »
Hoi Ruud,

Inderdaad opvallend dat dit scherm leeg blijft. Ik heb gezocht op dit probleem maar meestal wordt gewezen op een virus of malware besmetting... Kun je eens de toets combinatie Ctrl + Shift + Esc gebruiken en dan kijken wat er gebeurd?

Taakbeheer kun je ook handmatig met een snelkoppeling starten, maak een snelkoppeling op het bureaublad aan en geef als link C:\Windows\System32\Taskmgr.exe op. Klik met je rechtermuis knop op deze snelkoppeling en kies "Als administrator uitvoeren"... Zijn de processen tab nu wel gevuld?
Vriendelijke groet,Ruud de Wit

Offline Ruud_coco

  • Forumheld
  • *****
  • Berichten: 547
  • Geslacht: Man
Re: 1e tabblad (processen) in taakbeheer blijft (meestal) leeg
« Reactie #6 Gepost op: 5 april 2020, 20:26:42 »
Hoi Ruud,

Bedankt, het werkt weer. Nadat ik de combinatie Control, Shift en Escape had gebruikt werkt het nu ook weer via de taakbalk.
Ra, ra, ra wat was het?  

Opgelost!

Ruud
In augustus 2000 geëmigreerd naar Costa Rica.

Offline Ruud_coco

  • Forumheld
  • *****
  • Berichten: 547
  • Geslacht: Man
Re: 1e tabblad (processen) in taakbeheer blijft (meestal) leeg
« Reactie #7 Gepost op: 6 april 2020, 02:08:52 »
Te vroeg gejuigt! Na het opnieuw opstarten werkte het niet meer. OOk niet met de link op het werkblad.
Wat mij wel opviel is dat het tabblad "User" ook leeg blijft.


Ik zal vanavond eens een Eset on-line scan doen om te zien of er wat anders gevonden wordt dan wat Bitdefender zegt. Bitdefender kan niets vinden evenals Malware bytes.

Ruud
In augustus 2000 geëmigreerd naar Costa Rica.

Offline RuudDeWit

  • Sysop
  • *****
  • Berichten: 881
  • Geslacht: Man
Re: 1e tabblad (processen) in taakbeheer blijft (meestal) leeg
« Reactie #8 Gepost op: 6 april 2020, 16:31:44 »
Oke, ben benieuwd....
Vriendelijke groet,Ruud de Wit

Offline Ruud_coco

  • Forumheld
  • *****
  • Berichten: 547
  • Geslacht: Man
Re: 1e tabblad (processen) in taakbeheer blijft (meestal) leeg
« Reactie #9 Gepost op: 12 april 2020, 07:47:19 »
Update: we zijn een week verder en ik ben in contact met Kyle van de MS helpdesk.
Helaas reageert hij al een paar dagen niet dus hij zal wel paasverlof hebben.
Mocht je het willen volgen: MS community

Ik neem aan dat hij maandag weer on-line is.

Wordt vervolgt.
In augustus 2000 geëmigreerd naar Costa Rica.

Offline Ruud_coco

  • Forumheld
  • *****
  • Berichten: 547
  • Geslacht: Man
Re: 1e tabblad (processen) in taakbeheer blijft (meestal) leeg
« Reactie #10 Gepost op: 4 juni 2020, 22:06:44 »
UPDATE:
Mijn probleem is verdwenen na de W10 version 2004 update van vorige maand.

Joepie!
In augustus 2000 geëmigreerd naar Costa Rica.

Offline RuudDeWit

  • Sysop
  • *****
  • Berichten: 881
  • Geslacht: Man
Re: 1e tabblad (processen) in taakbeheer blijft (meestal) leeg
« Reactie #11 Gepost op: 5 juni 2020, 15:55:10 »
Hallo Ruud,

Mooi dat het opgelost is. Dan denk ik wel dat een bestandje beschadigd was en door de update weer herschreven is anders kan ik er geen koek van bakken :-)
Vriendelijke groet,Ruud de Wit

Offline Ruud_coco

  • Forumheld
  • *****
  • Berichten: 547
  • Geslacht: Man
Re: 1e tabblad (processen) in taakbeheer blijft (meestal) leeg
« Reactie #12 Gepost op: 9 mei 2021, 01:52:47 »
Update:

Na de laatste update van W10 werkte taakbeheer weer niet.
Na enig speuren vond ik de volgende oplossing:

Open CMD als administrator en type onderstaande regel in.
DISM.exe /Online /Cleanup-image /Restorehealth

Dit duurt ongeveer 40 minuten.
Herstart de PC.
Check of taakbeheer nu weer werkt.
Zoniet, open dan CMD als administrator en type in:
sfc/ scannow

Groeten Ruud.
In augustus 2000 geëmigreerd naar Costa Rica.

Offline RuudDeWit

  • Sysop
  • *****
  • Berichten: 881
  • Geslacht: Man
Re: 1e tabblad (processen) in taakbeheer blijft (meestal) leeg
« Reactie #13 Gepost op: 10 mei 2021, 17:20:48 »
Mooi Ruud, en nu werkt alles wel weer goed? Ik heb niet zoveel met Google maar toch.... als je wat wilt zoeken om een probleem op te lossen dan kun je wel een hoop vinden...
Vriendelijke groet,Ruud de Wit