Hallo

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Recent

35 gasten, 0 leden

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

29 november 2021, 04:24:53

Login met gebruikersnaam, wachtwoord en sessielengte

Nieuws

Welkom op het vernieuwde NL Computer Forum!

Auteur Topic: Asus wireless internet  (gelezen 13485 keer)

0 leden en 1 gast bekijken dit topic.

Offline NLCOMP

  • Forumheld
  • *****
  • Berichten: 14.667
    • NL Computer Forum
Asus wireless internet
« Gepost op: 14 november 2009, 16:08:57 »
Bericht 1 van 9

NL Computer Forum ~ Internet
 Van:rr4internetDatum:24-11-2005
 Aan:Just Vecht (Sysop)MsgID:2610.1
 Onderwerp:asus wireless internetForum:ws-nlcomputer
hoi, ik heb een probleem met wireless internet via een wlan kaart van asus (wl138g, 54Mb/s) op een winXP-sp2 pc (nieuw!) en een Qtec 778WR wireless Router (max. 11MB/s). bij de eerste installatie van de pc en ook na enkele herstarts vond de wlan-adapter (pci) probleemloos de router en werkte de internetverbinding iedere keer automatisch.  (adsl internet via hetnet / thomson speedtouch modem).
Nu wordt de router wel "gezien", maar geeft het icoon van de wlan-verbinding van winxp na enige seconden zoeken aan "geen of beperkte verbindingsmogelijkheden". En dat terwijl er WEL signaalsterkte is van de router naar de wlan-kaart. (ik heb ook al geprobeerd de antenne van de wlan kaart op verschillende posities te zetten, maar dit maakt niks uit. ) Soms echter wordt er wel automatisch na herstarten vd pc de internetverbinding gevonden. een andere keer werkt het weer met 'netwerkverbinding herstellen' klikken. vaak werkt dit laatste echter ook weer nIET!
De wlan-kaart geeft de mogelijkheid om de netwerkinstellingen aleen via die kaart-software uit te voeren, OF aleen via win-XP instellingen! geen van beide mogelijkheden levert consistent automatisch een verbinding. het blijft: de ene keer wel,,  dan weer niet!
meestal wordt WEL door de kaart het router SSID gezien en in beeld aangegeven, waarna dus na automatisvche verbindingspoging dus vaak bovengenoemd 'geen of beperkte verbindingsmogelijkheid'.
de WEP/WPA-encryptie staat momenteel uit, (zowel in de router als de wlan-kaart).
De andere computer, met winME en een usb-wireless adapter vindt echter WEL altijd automatisch het router-netwerk en daaraan gekoppelde internetverbinding, onafhankelijk of de andere pc wel of niet de verbinding maakt. geen routerprobleem dus, wel een XP-probleem. ???
graag hulp!
Gr, RR4.

  


Bericht 2 van 9

NL Computer Forum ~ Internet
 Van:Just Vecht (Sysop)Datum:24-11-2005
 Aan:rr4internetMsgID:2610.2
 Onderwerp:asus wireless internetForum:ws-nlcomputer
Hallo RR4,

>> een usb-wireless adapter vindt echter WEL altijd automatisch het router-netwerk <<

Ik vraag me af wat er zou gebeuren als je die USB adapter in de XP machine zet. Als die het dan goed doet lijkt me er in de instellingen van de Asus kaart iets fout gegaan te zijn. Als je dat echt niet kan vinden - wat ik nu zo eigenlijk al begrijp - zou ik de ASUS driver deinstalleren met inbegrip eventueel van het even uit de machine halen van die PCI kaart. Daarna weer netjes installeren uiteraard.

Ik hou wel niet van dit soort adviezen, maar er lijkt weinig anders over te blijven en zo'n uitgebreide klus is het niet. Of weet iemand anders hier nog een goede list?

Ik ben niet zo'n expert in het maximaal deinstalleren van dit soort componenten, maar anderen hier wel. Dus mocht je daarin nog assistentie nodig hebben moet je het maar even zeggen.

Terzijde: richt altijd je eerste bericht aan "All". Als ik nou net in het vliegtuig zou zitten of in een gezellig vakantiehuisje zonder telefoonlijn heb je anders wellicht even geen reactie!

groetjes,


Justvecht.nl-mijn Blog en meer




Bericht 3 van 9

NL Computer Forum ~ Internet
 Van:Michel Uphoff (Sysop)Datum:24-11-2005
 Aan:rr4internetMsgID:2610.3
 Onderwerp:asus wireless internetForum:ws-nlcomputer
Dag "rr4"
>> De andere computer, met winME en een usb-wireless adapter vindt echter WEL altijd automatisch het router-netwerk en daaraan gekoppelde internetverbinding <<
Doet mij erg veel denken aan een puzzeltje dat ik een paar weken geleden had. Een Pan-european 13 kanalen Wlan router en een Wlan pci kaartje dat mogelijk in de stand "maximaal 11 kanaals Amerikaanse stijl" staat. Kijk eens bij de werkende verbinding welk kanaal wordt gebruikt. Is dat 12 of 13 als de verbinding op de andere pc niet werkt dan kan het zijn dat het pci kaartje maar tot kanaal 11 kan ontvangen (kijk even of deze in te stellen is op europees).
Blijkt dit het probleem, dan zal je in de router toch het kanaal moeten vastzetten. Dat dit probleem nu pas optreedt kan (zoals bij mij) komen doordat er in de omgeving nieuwe Wlan routers bijgekomen zijn, die voor zoveel storing zorgen op de 'normale' kanalen dat kanaal 12 of 13 dan door de router wordt gekozen.
Verder is er geen firewall in het geding?
Dus ik zou eerst even kijken of je in de router een kanaal met goed signaal kan vinden, en de communicatie daarop vastzetten. Vervolgens eens kijken of alle machines nu wel goed met de router kunnen communiceren.

Michel Uphoff (Nlcomputer Forum)
Homepage


Bericht 4 van 9

NL Computer Forum ~ Internet
 Van:rr4internetDatum:24-11-2005
 Aan:Just Vecht (Sysop)MsgID:2610.4
 Onderwerp:asus wireless internetForum:ws-nlcomputer
Just,
dank voor je snelle reply. ik zal voortaan aan 'iedereen'  richten.
wat betreft die asuss kaart: ik heb hem al een kleer ge-deinstalleerd en de software er daarna opnieuw opgezet. hielp niet!. fysiek de pci-kaart verwijderen heb ik nog niet geprobeerd hoor.
je collega-sysop suggereert ook het uitproberen van de usb-adapter van de andere pc uitproberen op de xp machine. ligt het soms aan de verschillende max-snelheid van de router en de wlan-kaart?
in de andere machine is nl  zowel de router alks de usb-adapter protocol802b ofwel max 11MB/s.
de wlancard ios 54MBb/s. max.
gr,
rr4internet.
 
 


Bericht 5 van 9

NL Computer Forum ~ Internet
 Van:rr4internetDatum:24-11-2005
 Aan:Michel Uphoff (Sysop)MsgID:2610.5
 Onderwerp:asus wireless internetForum:ws-nlcomputer
michel, dank voor je reply.
de verbinding gaat iedere keer via channel 11. ook op de oudere pc! ik ben redelijk nieuw in (wireless)netwerkzaken: kiest de router het kanaal? ik zal dan eens een ander kanaal uitproberen v/u de router.
gr rr4
 


Bericht 6 van 9

NL Computer Forum ~ Internet
 Van:Michel Uphoff (Sysop)Datum:25-11-2005
 Aan:rr4internetMsgID:2610.6
 Onderwerp:asus wireless internetForum:ws-nlcomputer
>> kiest de router het kanaal? <<
In de regel wel. Maar wellicht staat het in jouw router al vastgezet. Kies eens kanaal 7.

Michel Uphoff (Nlcomputer Forum)
Homepage


Bericht 7 van 9

NL Computer Forum ~ Internet
 Van:Just Vecht (Sysop)Datum:25-11-2005
 Aan:rr4internetMsgID:2610.7
 Onderwerp:asus wireless internetForum:ws-nlcomputer
Hallo RR4,

>> ligt het soms aan de verschillende max-snelheid van de router en de wlan-kaart? <<

Dat op zich zeker niet! De dingen horen compatibel te zijn. Het is één of ander instellinkje ergens naar mijn idee. De vraag is dan: wáár?

groetjes,


Justvecht.nl-mijn Blog en meer




Bericht 8 van 9

NL Computer Forum ~ Internet
 Van:rr4internetDatum:08-12-2005
 Aan:Michel Uphoff (Sysop)MsgID:2610.8
 Onderwerp:asus wireless internetForum:ws-nlcomputer
hoi michel,
de router staat nu (vast) op ch 7 ipv 11, maar effect is gelijk, zij het iets beter signaalsterkte. In de buurt is al een wlan-netwerk met channel 11. Echter, probleem blijft bestaan: 'geen of beperkte verbindingsmogelijkheden'. Soms echter, gaat na 5 min wachten vanzelf de verbinding werken maar meestal ook niet!
de errormessage geeft als t niet lukt aan: de computer krijgt geen netwerkadres toegekend.
Heb nu de usb-wireless adapter van de oude pc (winME) op de nieuwe XP machine geinstalleerd (en de pci wlan kaart even uitgeschakeld) : geen AUTOMATISCHE verbinding, maar met de ze usb-wlan kan ik wel op 'herstellen' bij de draadloze verbindingspictogram klikken, en dan werkt t WEL, iedere keer!!!!
(vergelijk: met de pci-card actief helpt klikken op 'herstellen'soms wel en meestal niet!!!!!
toch een (instellings)probleempje bij de wlan PCI card?
gr RR4.
 


Bericht 9 van 9

NL Computer Forum ~ Internet
 Van:Michel Uphoff (Sysop)Datum:08-12-2005
 Aan:rr4internetMsgID:2610.9
 Onderwerp:asus wireless internetForum:ws-nlcomputer
Hoi rr4internet,
>> toch een (instellings)probleempje bij de wlan PCI card?  <<
Lijkt d'r wel op. Ik heb wel vaker gezien dat Dhcp niet helemaal kosjer werkt bij sommige Wlan verbindingen. Geef de pc eens een vast IP adres (natuurlijk binnen de range van de router, en buiten de range van de dhcp server). Desnoods geeft je ook de IP adressen van de DNS server van de provider mee in de daarvoor bestemde vakjes.
Bij mij loste dat het probleem wel eens volledig op.

Michel Uphoff (Nlcomputer Forum)
Homepage